Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

ASD - śruby w częściach wysyłkowych

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Autodesk Building Design, Revit, ASD
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
barmin
Doświadczony Forumowicz



Dołączył: 24 Lut 2014
Posty: 582
Przeczytał: 132 tematy

Pomógł: 25 razy
Ostrzeżeń: 0/5

PostWysłany: Pon 20:14, 01 Mar 2021    Temat postu: ASD - śruby w częściach wysyłkowych

Ok, bo już nie daje rady:

Czy da się ASD zmusić do zrobienia elementu wysyłkowego ze śrubami? (czyli, żeby ich liczba przy wybraniu generowania tabelki na podstawie wybranego widoku się zgadzała).

Model zrobiłem bez śrub, skręciłem na końcu- ilość globalna się zgadza, nie zgadzają się ilości na elementach wysyłkowych ( śruby są w grupach z elementami).

Jakaś porada? Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kamild
Doświadczony Forumowicz



Dołączył: 31 Mar 2011
Posty: 1370
Przeczytał: 42 tematy

Pomógł: 30 razy
Ostrzeżeń: 0/5

PostWysłany: Pon 22:47, 01 Mar 2021    Temat postu:

Nie pamiętam, ale ze śrubami był chyba jakiś problem. Ja zwykle robiłem tak, że na rysunku elementu wysyłkowego były opisane śruby, a zestawienie robiłem globalne na rysunku złożeniowym. Nikt nie narzekał. Trzeba było tylko sobie sprawdzić czy ASD nie zgubił gdzieś ilości pozycji, ale to standardowy problem ze znikającymi śrubami/otworami.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
rafalisko
Doświadczony Forumowicz



Dołączył: 26 Wrz 2010
Posty: 63
Przeczytał: 10 tematów

Ostrzeżeń: 0/5
Skąd: Opole

PostWysłany: Wto 9:11, 02 Mar 2021    Temat postu:

Też to próbowałem wprowadzić, ale mi się nie udało. ASD ma wielkie problemy ze śrubami. Często źle je numeruje, nie zawsze pokazuje, nie rysuje osi, nie da się wstawić symbolu śruby na el. wysyłkowych.
Śruby często pokazywał jak element nie był rozbity i połączenie śrubowe było parametryczne a nie osobne śruby z otworami.
Ostatecznie olałem problem i tak jak kolega wyżej opisywałem śruby na rysunkach złożeniowych + odpowiednie zestawienie do tego.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Autodesk Building Design, Revit, ASD Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin