Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

ASD Stal - eksport/import konstrukcji do nowego pliku

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Autodesk Building Design, Revit, ASD
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
grzech
Doświadczony Forumowicz



Dołączył: 19 Wrz 2007
Posty: 229
Przeczytał: 11 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5

PostWysłany: Pon 11:58, 19 Mar 2018    Temat postu: ASD Stal - eksport/import konstrukcji do nowego pliku

Witam,
Mam taki dziwny problem, nie mogę skopiować czy jakkolwiek poprzenosić małego stalowego modelu (około 700kg, 150elementów) do nowego pliku.
Z pliku ASDstal do ASDstal.

Próbowałem za pomocą Wstaw / Wklej
żadnego eksport/import elementów stalowych nie widzę, próbowałem "wstawianie bryły 3D" ale nic z tego nie wyszło,
a import/eksport DSTV to chyba przeznaczone nie do tego (?)

Wie ktoś jak przenosić już wykonaną konstrukcje z jednego pliku do drugiego?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kamild
Doświadczony Forumowicz



Dołączył: 31 Mar 2011
Posty: 1370
Przeczytał: 41 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5

PostWysłany: Wto 1:04, 20 Mar 2018    Temat postu:

Spróbuj zapisać pod inną nazwa lub naprawić plik. Czasem pomaga też podzielenie modelu. Ogólnie wygląda to na błąd w pliku - ale ASD Stal lubi płatać różne figle Smile

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
grzech
Doświadczony Forumowicz



Dołączył: 19 Wrz 2007
Posty: 229
Przeczytał: 11 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5

PostWysłany: Wto 17:44, 20 Mar 2018    Temat postu:

Polecenie napraw nie wykryło błędów. Pliki są małe, czyste - w tym sensie że nic do nich obcego nie kopiowałem. Tylko środowisko ASD.

Skoro mam zapisać pod inną nazwą to znaczy że jest jakieś polecenie umożliwiające wczytywanie konstrukcji z innego ASDstal ?
Bo ja to robię przez zwykłe kopiuj/wklej i może w tym jest problem.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kamild
Doświadczony Forumowicz



Dołączył: 31 Mar 2011
Posty: 1370
Przeczytał: 41 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5

PostWysłany: Wto 23:51, 20 Mar 2018    Temat postu:

Nie znam takiego polecenia - po prostu czasem to pomaga. Jeśli robisz kopiuj-wklej przez CTRL+C, CTRL+V to spróbuj przez polecenie ASD. A jeśli to nie pomoże to mi się wyczerpały pomysły i zostaje support (hahahah!) albo stworzenie konstrukcji od nowa w nowym pliku. U mnie na ASD2013 kopiuje się bez problemu.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
grzech
Doświadczony Forumowicz



Dołączył: 19 Wrz 2007
Posty: 229
Przeczytał: 11 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5

PostWysłany: Śro 8:57, 21 Mar 2018    Temat postu:

coś się dzieje..
w pliku źródłowym wykasowałem wszystko co nie chciałem skopiować. pousuwałem pozycje/grupy/elementy warsztatowe
Poszło z polecenia ASD. (choć jestem pewny że wcześniej też tak robiłem, może numeracje elementów wtedy zostawiłem?)
Trochę na początku koślawo bo w inspektorze nie były widoczne nowo skopiowane elementy - ale po zapisaniu i otworzeniu pliku już je widać.
Mam możliwość przesiadki na ASD2013 pewnie skorzystam, skoro mówisz że on nie stwarza problemów ;)
dziękuje.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kamild
Doświadczony Forumowicz



Dołączył: 31 Mar 2011
Posty: 1370
Przeczytał: 41 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5

PostWysłany: Śro 19:50, 21 Mar 2018    Temat postu:

Ja używam 2013 i na pewno jest lepsza niż wcześniejsze. Problemy ze stabilnością są wciąż, lubi sobie zgubić śruby lub/i otwory i trzeba na to uważać. Nie wiem pamiętam czy w zestawieniu stali (mimo ustawionej dokładności do milimetra) wciąż podaje wymiary typu 1455,11 mm. A najzabawniejsze jest to, że problem ze znikającymi śrubami autodesk/robobat rozwiązał tak, że dodał opcje - "wyszukaj otwory bez śrub" Very Happy

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Autodesk Building Design, Revit, ASD Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin