Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Analiza naprężeń pręta

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
mchlow
Początkujący Forumowicz



Dołączył: 16 Lut 2011
Posty: 1
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: szczecin

PostWysłany: Pią 16:02, 13 Maj 2011    Temat postu: Analiza naprężeń pręta

Witam,
korzystam z Robota 2010. Po policzeniu konstrukcji i przełączeniu ekranu na Analizę naprężeń pręta w Rezultatach (pojawiają się 3 okna, jedno z nich podzielone jest również na 3 i zawiera naprężenia w 3 przekrojach)
zamiast pokazać naprężenia w trzech przekrojach pokazuje mi tylko w przekroju poprzecznym. Sytuacja jest o tyle dziwna, że mam inną zamodelowaną konstrukcję w innym dokumencie, w której Robot prezentuje wyniki w trzech przekrojach. Żeby uzyskać wyniki dla trzech przekrojów w swoim modelu, muszę najpierw otworzyć tamten, a następnie nie zamykając go otworzyć swój. Po zapisaniu problem pojawia się od nowa. Może ktoś zetkną się już z tym i wie od czego to zależy?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
schl
Gość






PostWysłany: Nie 16:29, 15 Maj 2011    Temat postu:

Zapytaj u źródła (servis) w końcu za coś biorą niemałe pieniądze.
Powrót do góry
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ciapek
Doświadczony Forumowicz



Dołączył: 30 Kwi 2007
Posty: 491
Przeczytał: 33 tematy

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: spod Tater

PostWysłany: Pon 7:27, 16 Maj 2011    Temat postu:

Dziwne - moim zdaniem podchodzi pod bug'a.
Swego czasu w analizie naprężeń były problemy z profilami, które nie były zapisane w żadnej bazie (parametryczne stalowe czy profil użytkownika 'z zewnątrz'), ale to zdaje się chyba żaden przekrój się nie pokazywał, a już napewno nie zaczynało działać po odpaleniu innego pliku. Ale tak czy inaczej - jezeli ten profli nie jest z żadnej 'bazy' to spróbój go zapisac do 'userpro'.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin