Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Konwencja znakowania

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Damian_G
Doświadczony Forumowicz



Dołączył: 07 Gru 2011
Posty: 298
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5

PostWysłany: Pią 20:38, 28 Mar 2014    Temat postu: Konwencja znakowania

Mam taki odwieczny problem z Robotem. Czasem nie bardzo wiem czemu na panelach mam rózną konwencję znakowania sił. Przykładowo na całym stropie siły są takie jak powinny (konkretnie znaki) a trafia się czasem panel, który znakowanie ma odwrotne. Od razu uprzedzę, że sprawdzam kierunki lokalne paneli i wszystkie są identyczne. Gdzie szukać rozwiązania? Zwykle kasuję taki panel i modeluję od nowa, ale bywa to irytujące i nie zawsze daje efekt. Kopiowanie właściwości też nie rozwiązuje problemu.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ciapek
Doświadczony Forumowicz



Dołączył: 30 Kwi 2007
Posty: 491
Przeczytał: 35 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: spod Tater

PostWysłany: Sob 8:10, 29 Mar 2014    Temat postu:

Zdarza się czasem (bez specjalnej przyczyny) że układy poszczególnych elementów skończonych na panelu odwracają się przeciwnie (oś Z) do układu całego panelu.
Takie rzeczy działy mi się częściej na wersjach 2011/12 teraz jakoś mnie omijają.
w zależności od sytuacji pomagały rożne rzeczy:
- usunięcie siatki z panelu i wygenerowanie jej jeszcze raz z trochę innymi parametrami,
- skopiowanie tego jednego panelu 100m w gorę/100 metrów w dół (taż żeby jego kopia wróciła na pierwotne miejsce)
- przesunięcie całego modelu konstrukcji w układzie globalnym (najczęściej z ponownym siatkowaniem)
- usunięcie siatki z tego panelu i otwarcie pliku w trybie awaryjnym
- a w końcu przedefiniowanie panelu
pozdr


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Damian_G
Doświadczony Forumowicz



Dołączył: 07 Gru 2011
Posty: 298
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5

PostWysłany: Sob 10:48, 29 Mar 2014    Temat postu:

Dzięki za odpowiedź. U mnie jakoś to nie pomogło. Pomaga natomiast zmiana zwrotu osi Z w LUW panela. Dziwnie to wygląda gdy jeden z pośród kilku paneli ma inny zwrot a wyniki daje o tym samym znaku. Wygląda to na błąd programu. Jeśli ktoś jeszcze ma sugestie to chętnie wysłucham czemu tak się dzieje.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ciapek
Doświadczony Forumowicz



Dołączył: 30 Kwi 2007
Posty: 491
Przeczytał: 35 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: spod Tater

PostWysłany: Sob 17:50, 29 Mar 2014    Temat postu:

Bo to jest błąd. Układy na ESach i panelu powinny być zawsze zgodne ale zdarza się że tak nie jest.
Jak odwrócisz Z-ta na panelach to mapy może i dobrze wyglądają, ale przykładanie dodatkowych obciążeń jest delikatnie mówiąc "lewe".
pozdr


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Damian_G
Doświadczony Forumowicz



Dołączył: 07 Gru 2011
Posty: 298
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5

PostWysłany: Nie 9:30, 30 Mar 2014    Temat postu:

Możesz to sprecyzować? Obciążenia przykładam zawsze zgodnie z GUW - tak więc lokalny kierunek "z" nie powinien mieć znaczenia.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
ciapek
Doświadczony Forumowicz



Dołączył: 30 Kwi 2007
Posty: 491
Przeczytał: 35 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: spod Tater

PostWysłany: Nie 12:30, 30 Mar 2014    Temat postu:

W globalnym problemu nie ma. myślałem o LUW. Mnie się tego typu problemy działy najczęściej na powłokach.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin