Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Połączenia węzłów

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 15:05, 12 Paź 2011    Temat postu: Połączenia węzłów

Mam problem z definiowaniem połączeń w Robocie. Mianowicie mam zdefiniowaną konstrukcję. Wszystko jest ok, weryfikacja ok, obliczenia aktualne. Przechodzę do tworzenia połączenia belki ze słupem w ramie stalowej(czy inne np połączenie słupa ze stopą). Definiuję dane połączenie i niestety Robot nie przyjmuje z danego pręta czy węzła sił przekrojowych aby obliczyć to połączenie. Muszę sam sprawdzić jakie są wartości sił w prętach i ręcznie wpisać. Może coś źle robię albo to błąd programu. Może ktos pomoże mi z tym problemem....

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 19:59, 12 Paź 2011    Temat postu:

widze ze zaden z panow konstruktorow nie kwapi sie pomoc. trudno bede szukal w innym miejscu

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Andrzej
Doświadczony Forumowicz



Dołączył: 02 Gru 2006
Posty: 165
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/5
Skąd: Pszczyna

PostWysłany: Śro 21:02, 12 Paź 2011    Temat postu:

Zaznaczasz węzeł oraz pręty dochodzace > zakładka połączenia > Nowe połączenie dla wybranych prętów. Jeśli tak robisz i Robot nie przejmuje sił przekrojowych, to albo masz lewego robota albo jakiś błąd wewnętrzny.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 21:35, 12 Paź 2011    Temat postu:

wlasnie tak robie i nic z tego..:/

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Yaro
Doświadczony Forumowicz



Dołączył: 29 Lip 2008
Posty: 1075
Przeczytał: 24 tematy

Pomógł: 52 razy
Ostrzeżeń: 0/5

PostWysłany: Śro 21:37, 12 Paź 2011    Temat postu:

Posprawdzaj na różnych normach, zmieniając je w preferencjach zadania. W robocie niektóre połączenia można liczyć tylko wg PN a niektóre tylko wg EC3. Musisz sobie posprawdzać.

a takie komentarze są zbędne:
Cytat:
widze ze zaden z panow konstruktorow nie kwapi sie pomoc. trudno bede szukal w innym miejscu

ponieważ nikt nie ma tu obowiazku odpowiadać na każdy czyiś problem. Skoro nie ma żadnej odpowiedzi to widocznie nikt nie wie, albo ktoś kto wie nie ma czasu ciągle zagladać na forum wyczekując na czyjeś pytanie.


Post został pochwalony 0 razy

Ostatnio zmieniony przez Yaro dnia Śro 21:41, 12 Paź 2011, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 21:48, 12 Paź 2011    Temat postu:

jest ok juz wiem co zle robilem ale nie wiedzialem ze to moze miec wplyw na to ok dzieki za pomoc i temat uwazam za zamkniety

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
mch
Doświadczony Forumowicz



Dołączył: 30 Maj 2009
Posty: 167
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/5
Skąd: Kraków

PostWysłany: Śro 21:59, 12 Paź 2011    Temat postu:

może napisz co źle robiles? może komuś innemu sie przyda?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 22:45, 12 Paź 2011    Temat postu:

najpierw zaznaczalem albo same prety albo sam wezel, pozniej probowalem jeszcze w polaczeniu wybierac dany typ polaczenia samemu a nie zeby program przyjal domyslne mozliwe polaczenie dla wezla

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin