Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Problem z przecięciem

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 0:52, 06 Lis 2013    Temat postu: Problem z przecięciem

Witam.

Mam problem z przecięciem konstrukcji. Mianowicie zamodelowałem konstrukcję budynku. Wszystkie słupy i belki wykonałem jako jeden pręt. W momencie kiedy chciałem dokonać podziału poprzez Ctrl+Alt (zaznaczenie całości) i kliknięciu w opcję przecięcie widok konstrukcji robi się jakby inny. Słupy parteru mam podzielone i odseparowane od reszty. Natomiast od piętra w górę wszystkie pręty widnieją jako cienkie kreski tak jakby tylko osie. Nie można ich zaznaczyć ani edytować. Natomiast w inspektorze obiektów program widzi taką jaką potrzeba liczbę prętów po podziale. Wydaje mi się, że coś tu nie gra w programie ale być może to ja coś źle robię. Proszę o sugestie.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
GMBh
Administrator



Dołączył: 23 Sty 2006
Posty: 588
Przeczytał: 0 tematów

Pomógł: 24 razy
Ostrzeżeń: 0/5
Skąd: Kraków

PostWysłany: Śro 10:09, 06 Lis 2013    Temat postu:

Na pierwszy rzut oka wygląda jakbyś miał włączone filtrowanie konstrukcji wg pięter. Sprawdź w inspektorze i odznacz opcję (PPM) Piętra->filtrowanie pięter konstrukcji.

Post został pochwalony 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 10:19, 06 Lis 2013    Temat postu:

Heh dzięki serdeczne. Trafiłeś w 10. Działa jak trzeba. Dzięki. Pozdrawiam

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin