Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Problem ze sprzętem czy z Robotem?

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Kubu11
Początkujący Forumowicz



Dołączył: 16 Lut 2006
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gliwice

PostWysłany: Wto 0:13, 12 Gru 2006    Temat postu: Problem ze sprzętem czy z Robotem?

Witam szanownych forumowiczów.Niedawno wymieniłem komputer na nowszy:
Procesor DualCore Intel Pentium D 820, 2800 MHz,
Płyta główna MSI P4N SLI XE (MS-7203) (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394),
Karta wideo NVIDIA GeForce 7300 GT (256 MB),1 GB ramu.
Mój problem polega na tym że po rozpoczęciu pracy z rRobotem (17,5)
(po zrobieniu kilku zbliżeń obiektu i oddaleń) nagle spada wydajność i zrobienie zoomu na jakąkolwiek część trwa b.długo.Tak samo z wyswietlaniem wyników.Przy każdym zbliżeniu skaka uzycie procesora- menadżer zadań pokazuje wykorzystanie procesora w okolicach 90-100%
Czy ktos z forumowiczów spotkał sie z podobnym problemem?Czy jest to wina jakiegos ustawienia czy może sprzętu.
Nadmienie że wczesniej miałem Athlona 2000 z 512 MB ramu i wszystko chodziło o 100% lepiej.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
GMBh
Administrator



Dołączył: 23 Sty 2006
Posty: 588
Przeczytał: 0 tematów

Pomógł: 24 razy
Ostrzeżeń: 0/5
Skąd: Kraków

PostWysłany: Czw 11:50, 14 Gru 2006    Temat postu:

Oczywiście, że winny jest Robot Very Happy
W tym akurat przypadku wygląda na brak współpracy z kartą graficzną.
Durne rozwiązanie podobnego problemu, które otrzymałem po wizycie z komputerem w serwisie robobatu jest wyłączenie akceleracji sprzętowej karty graficznej. Miły Pan w serwisie poinstruował mnie, że tak się zdarza Exclamation i oczywiście nie jest to wina robobatu.
Można spróbować zainstalować inne sterowniki do OpenGL, lub wymienić kartę graficzną na inną (ale czy warto się poświęcać dla Robota???)


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Kubu11
Początkujący Forumowicz



Dołączył: 16 Lut 2006
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gliwice

PostWysłany: Czw 13:23, 14 Gru 2006    Temat postu:

Dziękuje za odpowiedź.Zastanawiam się jak ja mogłem podejrzewać o takie coś tego wspaniałego,cudownego Robota.Oczywiście że warto się tak poswięcić dla niego przecież jest on najwspanialszym programem pod słońcem Very Happy
A na poważnie to chyba pogadam z chłopakami z serwisu.Może uda mi sie ich namówić na wymianę karty i wtedy zobacze jak to będzie chodzić.

Pozdrawiam


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
gaudemus
Początkujący Forumowicz



Dołączył: 28 Wrz 2006
Posty: 3
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: wrocław

PostWysłany: Czw 19:50, 14 Gru 2006    Temat postu:

też kiedyś miałem takie problemy,
jedyną radą jaką udzielili mi w robobacie było ograniczenie akceleracji sprzętowej i odpalenie robota przez skrót w menu start " robot nie w trybie open-gl"

spróbuj zainstalować najnowszego directX'a i najnowsze stery do karty graficznej, ja trochę poeksperymentowałem i mi akurat pomogło przeinstalowanie Dx

g.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin