Forum Konstruktor budowlany Strona Główna Konstruktor budowlany
Forum projektantów
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

błąd przy obciążaniu parciem gruntu

 
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
wieczorrr
Początkujący Forumowicz



Dołączył: 12 Maj 2010
Posty: 12
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 17:15, 06 Cze 2012    Temat postu: błąd przy obciążaniu parciem gruntu

Czy ktoś z forumowiczów wie co trzeba zrobić w następującej sytuacji:
-modeluje zbiornik podziemny, gdzie dno zbiornika jest na poziomie 0,00 a ściana wysoka jest na 5,7m
-chce obciążyć ściany parciem gruntu korzystając z opcji "obciążenia gruntem"
-zdefiniowałem podłoże gruntowe gdzie grunt zaczyna się na rzędnej +6m
i wyskakuje mi błąd o treści:
"zdefiniowane obciążenia nie zostały przyłożone do żadnego z wybranych obiektów. Proszę sprawdzić poziom gruntu w stosunku do położenia obciążanych obiektów".
Nie wiem co jest nie tak skoro zbiornik jest podziemny to cała ściana musi być w gruncie...


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
thomas126
Doświadczony Forumowicz



Dołączył: 14 Lip 2011
Posty: 1186
Przeczytał: 57 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/5
Skąd: woj. mazowieckie

PostWysłany: Śro 21:58, 06 Cze 2012    Temat postu:

6-5,7=0,3. gdzie zginela reszta? czy zle rozumiem?

Post został pochwalony 0 razy

Ostatnio zmieniony przez thomas126 dnia Śro 21:58, 06 Cze 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
wieczorrr
Początkujący Forumowicz



Dołączył: 12 Maj 2010
Posty: 12
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 22:04, 06 Cze 2012    Temat postu:

zbiornik jest calkowicie pod ziemia i to 0,3 to jest warstwa naziomu. Dopiero zaczynam przygodę w tym programie i ale wydaje mi się ze tak zaawansowany program powinien ogarniac sytuacje taka jak zamodolowałem. Tak na chlopski rozum to ten komunikat powinien pojawic sie w przypadku gdy sciana niebylaby w ogole w gruncie ... tak mi sie wydaje

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
grzech
Doświadczony Forumowicz



Dołączył: 19 Wrz 2007
Posty: 205
Przeczytał: 25 tematów

Ostrzeżeń: 0/5

PostWysłany: Pią 13:20, 08 Cze 2012    Temat postu:

w pomocy jest takie coś napisane:


"Poziom gruntu, który identyfikuje współrzędną położenia poziomu gruntu Z w modelu konstrukcji. Nie można zmienić tej wartości, ponieważ odpowiada ona poziomowi pierwszej warstwy gleby zdefiniowanej w tabeli."
[link widoczny dla zalogowanych]


wiec chyba należny rozumieć że przypisując parcie gruntu zakłada się go od poziomu: 0,00

jeśli więc u Ciebie model zaczyna się od 0,00 w górę ("gdzie dno zbiornika jest na poziomie 0,00")
to IMHO komunikat robota jest prawidłowy

----
Ponadto napisałeś że cały zbiornik jest poz ziemią - byc może sie mylę
ale robot obciąża (z automatu) tylko ściany zewnętrzne/pionowe (?)


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
wieczorrr
Początkujący Forumowicz



Dołączył: 12 Maj 2010
Posty: 12
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Nie 21:46, 24 Cze 2012    Temat postu:

grzech dzieki za zainteresowanie ale problem juz rozwiazalem - okazalo sie ze byla to moje nieumiejetnosc korzystania z programu. Co do rzednej mozna ustalac dowolnie nie musi byc 0.00 bo jak rozwiazesz budynek ktory jest na jakims wzniesieniu i w jednym miejscu budynku jest na 0.00 a drugim ( zgledem pierwszego) grunt jest na np. 5.0? robot tego nie policzy?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Konstruktor budowlany Strona Główna -> Robot Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin